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New Features and Enhancements 2025

The Inspire Extrude 2025 release includes the following new features and enhancements.

Metal Extrusion

Weld Surface and Strength Prediction for Models with a Single Porthole

Weld surface tracking and strength prediction are supported for porthole dies and it tracks the material entering via different portholes
and merging in the weld chamber. In this release, this feature is extended to support the tracking of material entering via different
regions of a single porthole. Users can split and organize the inlet surface of the porthole using the Inspire Extrude geometry features.
Material entering via each one of the regions is tracked by the weld-strength module. A new context is added in "Process Conditions" to
select these split surfaces of the porthole part. This advanced feature is not supported for models containing multiple portholes.

(INSTRUDE-3110)
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Nose Cone Animation

The nose cone emerging from the die is now animated in the bearing and profile 3D regions. This animation is restricted to ram
acceleration time. This feature is supported in the transient nose cone and transient 1-cycle analyses. (SLVHXT-777, INSTRUDE-3791)
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Tracking Billet Skin in Multicycle Analysis

In a multicycle analysis, the solver now retains the billet skin material migrated into the non-billet regions in the previous cycle instead of
reinitializing the skin data everywhere. This approach allows us to simulate the effect of accumulated skin material in the scrap
prediction. (SLVHXT-769)
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Elastoplastic Warpage Analysis of Quenched Profiles

Now, the quenching simulation supports elastoplastic analysis. The most significant benefit of this analysis is the prediction of plastic
strain that will remain in the quenched profile at the end of the simulation. The solver will use the non-uniform temperature distribution
during the quenching process to compute the thermal residual stress. In the final step, the profile is cooled to room temperature with
minimal constraints using the inertia relief conditions, which retains only the warpage deformation. (SLVHXT-772, INSTRUDE-3762)
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Residual Stress in the Profile After Quenching

The solver computes and uses thermal stresses for warpage prediction. When the elastoplastic analysis is performed, the stresses in
the final step, which have minimal constraints and no external loading conditions, can be considered as the residual stresses that cause
the predicted warpage. (SLVHXT-716)

Quenching Animation Control with Distance Function

The solver implemented a distance function to improve the visualization of results correctly in Inspire. This will help Inspire to show only
the profile that has exited the die. (SLVHXT-777, INSTRUDE-3791)

Specifying Advanced Parameters and Commands

Inspire Extrude GUI supports all the commonly used process parameters. The solver, however, features many other advanced
parameters and commands. Some customers may need to use the commands/parameters under special circumstances. In this
release, a new mechanism was developed to support this generically instead of a case-by-case basis. Users can now specify these
commands and set variables in the Advanced tab of the run panel. This input is divided into "Before loading GRF" and "After loading
GRF", as some commands require to be issued before loading the GRF data deck. These commands will be inserted in the solver deck
(*.hx file). (INSTRUDE-3767)

Analysis Parameters ©iiiiiiiiniiiiiiiiiiiiiiiiin P
Rundata = Advanced
Specify user defined functions;

User Commands - Before Loading GRF: Analysis Parameters ::iiiiiiiiiiiiiiiiiiiiiiiiiiin X
Run data Advanced
Specify user defined functions:

User Commands - After Loading GRF:

User Commands - Before Loading GRF: ¥ &

#User - specified parameters

# Syntax: pset <parameter name> <value>

# See the example line below - add your lines in
the same format.

# The lines you add will be inserted as itis.
pset MaxMonlinearlters 25

pset MonlinterTolerance 0.001

User Commands - After Loading GRF: ¥ &

# User - specified paramelers

# Syntax: pset <parameter name> <value>
# The lines you add will be inserted as itis.
solve

exit

Export » Bun

Export » Bun Close
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Enhancements

Parameter to Control Core Heat Transfer

A new parameter has been added to control the core heat transfer in the mandrel/interior regions of the die. This factor can be set to
one of the following three values:

-1 This is the default value and the solver picks what is appropriate for the model.

The core heat transfer control is off. No special rules are used in the core region. This is more appropriate for
solid profile dies.

1 The core heat transfer control is on. This is more appropriate for hollow profile dies that have portholes.

If the user sets the value as 0 or 1, the solver will honor it and not internally change this. Using this parameter to turn off the core heat
transfer control has improved the profile nose-cone prediction and temperature variation for a few simulations. (SLVHXT-776)

Weld Strength Quality Results

In this release, the Weld Strength Quality results can be switched to numerical or qualitative modes by setting a flag in the preferences
menu. (INSTRUDE-3143)

Run Panel Reorganization

With time, the run panel was enhanced to support many new parameters and advanced features. In this release, additional intelligence
shows only the required parameters based on the model setup. The panel is also reorganized to improve ease of use. (INSTRUDE-
3766)

Surface and Volume Mesh Size Control

Inspire Extrude is enhanced to control the surface mesh of the die (tool) region, in addition to the mandrel region. Now, you can control
the surface and volume mesh sizes (when a user-defined mesh size option is selected) in an easy-to-use manner. The control of
surface mesh size is supported only for the tool regions to get an improved accuracy from OptiStruct analysis. (INSTRUDE-3332

Bearing Tools Reorganization

Inspire Extrude supports the following five features as a part of the bearing region setup.

e Create bearing region

e Bearing optimization

e Specifying bearing start curve

e Bearing reference surface

e Advanced bearing choke/relief parameters

e Reorienting the model to the customer's initial orientation

Now, these are organized from two icons in the main toolbar for ease of access and ease of use. (INSTRUDE-3792)
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Initial Tool Temperature

The initial temperatures for tool parts can be specified using the Temperature icon in the Tool Deflection ribbon. In this release, these
values will be exported for coupled tool heat transfer analysis. (INSTRUDE-3633)

Polymer Extrusion

Specifying Advanced Parameters and Commands

Inspire Extrude GUI supports all the commonly used process parameters. The solver, however, features many other advanced
parameters and commands. Some customers may need to use the commands/parameters under special circumstances. In this
release, a new mechanism was developed to support this generically instead of a case-by-case basis. Users can now specify these
commands and set variables in the Advanced tab of the run panel. This input is divided into "Before loading GRF" and "After loading
GRF", as some commands require to be issued before loading the GRF data deck. These commands will be inserted in the solver deck
(*.hx file). INSTRUDE-3767)

Analysis Parameters X
Rundata  Advanced
Specify user defined functions:
User Commands - Before Loading GRF: Analysis Parameters x
User Commands - After Loading GRF: Rundata . Advanced
Specify user defined functions:

User Commands - Before Loading GRF: ¥ &

# User - specified parameters

# Syntax: pset <parameter name> <value>

# See the example line below - add your lines in
the same format.

# The lines you add will be inserted as itis.
pset MaxMonlinearlters 25

pset MenlinlterTolerance 0.001

User Commands - After Loading GRF: ¥ =

#User - specified parameters

# Syntax: pset <parameter name> <value>
# The lines you add will be inserted as itis.
solve

exit

Export » Bun

Export » Bun Close
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Resolved Issues

The following issues have been resolved for the 2025 release:
Metal Extrusion:

e Flow in the Bearing Region does not Conform to the Bearing Curve: There was a bug related to the profile shape factor usage
in the bearing region’s flow computations. This issue has now been fixed, improving the flow in the bearing region has resulted
in an improved profile nose cone for many simulations. (SLVHXT-634, SLVHXT-719, SLVHXT-736, SLVHXT-773, SLVHXT-
755).

e  Error in Writing Temperature Result in the Particle Trace CSV File: The temperature was not being written for the particles in
the CSV file, this issue is now resolved. (SLVHXT-774)

e The Stat File did not have the Delimiter Specified Correctly: This issue was noticed for simulations having multiple exits. The
comma was not printed after the exit temperature. Therefore, for multi-hole models, the data after that appeared as a single
column. This issue is now resolved. (SLVHXT-775)

e Coupled Tool Heat Transfer Analysis BC Issue: Issues related to BCs in coupled tool heat transfer analysis are resolved for
both Direct and Indirect Extrusion. (INSTRUDE-3078, INSTRUDE-3173)

e Flat Die Issues in Handling Geometry Units: There were issues in the die creation module, especially when editing the die
dimensions. It required the users to specify the length units along with the values. This issue is resolved now. (INSTRUDE-

3756)

Quenching:

e Alloys need time-temperature-precipitation (TTP) curve data to perform quenching analysis. This data in the default alloy had
inconsistent values and this issue is resolved in this release. In addition, TTP data was added for a few other alloys.

(INSTRUDE-3679)
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Learn More About Inspire Extrude

You can learn more about new and existing features in Inspire Extrude using the following resources:

In-Application User Assistance

Inspire provides two types of user assistance. Enhanced tooltips appear when you hover over icons and other features. They describe
what the tool does.

T O

v

NURBS Curve llets

Create a NURBS curve, which is a
free-form curve.

@ Press F1 for more help.

Workflow help appears when you select a tool that opens a guide panel, guide bar, or microdialog. The text prompts you what to do
next.

Degree 3 v E [ ¢

Click to place the control points. EX ¥

Click ¥ to view additional tips and shortcuts. Some tools also include a video =¥ .

Degree 3 v > Kk X

Click to place the control points. EH 2

To edit after creation, right-click the NURBS curve
in the History Browser (F6), and then select Edit.

F1 Show Help
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Online and Offline Help

Press F1 or select File > Help > Help to view the online help.

Altair’ Inspire” Extrude Search

|2024 (Latesty v |

Home / Welcome >
Wel to Altair Inspi
eicome 1O alr inspire

Get Started
Extrude
Inspire Extrude Metal

Inspire Extrude Polymer
Inspire Friction Stir Welding
Inspire Resin Transfer Molding

Parametric Modeling

You can download an offline version by selecting File > Help > Download Offline Help. An internet connection is required to
download.

B New Help Options
= Open Help ...
e Open the help for Inspire
Open Recent * | Download Offline Help
Download and install offline help for Inspire
Import...
Tutorials... . Download and install offline help fc
Open the tutorials for ..._-
PDM » Python API Demos...

Explore demos of available components in the
Inspire Python API

What's New...
Save As... Read about the latest enhancements

About Inspire
Display important information about Inspire

Contact Support
Contact Altair support

Screen Capture >
Extensions

@ Help >
Licensing

Preferences ... Exit
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Supported Languages

The language for the user interface and online help can be changed in the Preferences under Workspace > Language. User interface
text is available in English, Chinese, French, German, Italian, Japanese, Korean, Portuguese, and Spanish.

The online and offline help is available in English at the time of release, and in Chinese, Japanese, and Korean generally 1 to 2 months
after release. If a language is selected in the Preferences that is supported for the user interface text but not for the help, the English
help is shown. Similarly, if an unsupported language is selected in the Download Offline Help dialog, the English offline help will be
downloaded instead.
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